C107 with mt unknown error

Message boards : Number crunching : C107 with mt unknown error
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile JHAPA
Avatar

Send message
Joined: 17 Jan 12
Posts: 5
Credit: 708,013
RAC: 0
Czech Republic
Message 338 - Posted: 8 Feb 2012, 10:59:22 UTC

Hi all,
i have problem with new C107 wus. Two wu ended with unknown error after hours of counting. Running W_XP_SP3 32 bit, 4 cores, Boinc 6.12.34, mt aplication.
Any idea?

<message>
- exit code -1073741571 (0xc00000fd)
</message>


http://yafu.dyndns.org/yafu/result.php?resultid=646599
http://yafu.dyndns.org/yafu/result.php?resultid=646596

Thanks JHAPA
ID: 338 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile yoyo_rkn
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Project scientist

Send message
Joined: 22 Aug 11
Posts: 686
Credit: 11,224,738
RAC: 18,219
Germany
Message 339 - Posted: 8 Feb 2012, 18:54:40 UTC

Your stderr is nearly empty. There should be at least the first line, indicating that the wrapper started yafu with -threads ..... So I assume this wu somehow restarted and crashed. Was the wu restarted? Why?
yoyo
ID: 339 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile JHAPA
Avatar

Send message
Joined: 17 Jan 12
Posts: 5
Credit: 708,013
RAC: 0
Czech Republic
Message 340 - Posted: 8 Feb 2012, 22:06:50 UTC - in response to Message 339.  

There is no reason to restart aplication, i think no visible reason...i was looking, that maybe GPU tasks restart or other aplication, but nothing...nothing in system log, no aplication running in the time of restart...nor antivirus update...i run memtest, no memory damaged...only one idea, that windows XP froozen for a moment and process manager was "out of order"...i look to other error wu and the same problem is on my Microsoft Windows Server 2003
Standard Server x86 Edition, Service Pack 2, (05.02.3790.00)...but it is C104, mt aplication...no error wu on windows7 (core version 6) x64 compies...

http://yafu.dyndns.org/yafu/result.php?resultid=646042
http://yafu.dyndns.org/yafu/result.php?resultid=645796

so my opinion is that mt aplication sometimes crush on windows version 5 x86 version...maybe this system core have some bug in multithread running...or aplication is calling windows core for multithread and it froozes...

JHAPA

ID: 340 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile JHAPA
Avatar

Send message
Joined: 17 Jan 12
Posts: 5
Credit: 708,013
RAC: 0
Czech Republic
Message 341 - Posted: 9 Feb 2012, 21:53:59 UTC - in response to Message 340.  

and today again....computer 2412

http://yafu.dyndns.org/yafu/result.php?resultid=646604
http://yafu.dyndns.org/yafu/result.php?resultid=646657
http://yafu.dyndns.org/yafu/result.php?resultid=646658

computer 2403
http://yafu.dyndns.org/yafu/result.php?resultid=647252

have anybody same problem with new mt aplication running older windows???

JHAPA
ID: 341 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile JHAPA
Avatar

Send message
Joined: 17 Jan 12
Posts: 5
Credit: 708,013
RAC: 0
Czech Republic
Message 343 - Posted: 15 Feb 2012, 21:09:21 UTC - in response to Message 341.  

and again...

http://yafu.dyndns.org/yafu/result.php?resultid=648815

JHAPA
ID: 343 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Viking69
Avatar

Send message
Joined: 16 Feb 12
Posts: 12
Credit: 107,382
RAC: 0
United States
Message 344 - Posted: 18 Feb 2012, 18:31:26 UTC
Last modified: 18 Feb 2012, 18:34:42 UTC

Also having an issue with c107
http://yafu.dyndns.org/yafu/result.php?resultid=649341

On my Win Vista Ultimate x86, Pent 820D , 4 GB Ram, BOINC ver 7.0.8 I was getting emu.exe errors 2 times I would clear the error message and it would repete itself. Once I suspended this WU it stopped happening. Also after 17+ hours the % completion was at 0 and time to completion was - so I killed it.

ALso had an error on:
http://yafu.dyndns.org/yafu/workunit.php?wuid=638625

Don't know why on this one.


On another note, my IE9 has prevented the signiture graphic of all teh other posters her from showing. The area of the grahic has the "circle slash" blue do not enter icon in the upper left corner. From previoues experiance, this meesn that the graphic wants to set a tracking cookie.
Crunch! Crunch! Crunch!
ID: 344 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Viking69
Avatar

Send message
Joined: 16 Feb 12
Posts: 12
Credit: 107,382
RAC: 0
United States
Message 356 - Posted: 26 Feb 2012, 20:48:22 UTC

My PC listed in post 344 had NO Yafu WU's at the time and still had 173 windows popup erors for the executable
gnfslasieve4I14e_1.7_windows_intelx86.exe

The DB does not show that this PC has had any WU's in the past either good or bad, which is not the case. This was about the first of my PC's to have the software loaded for this project.

I also notice that in BOINC (ver 7.0.8) I do not see the % completed change for this projects WU's as it is running the 2 available cores.
I do have to run BOINC at 50% CPU due to thermal issues in this PC. I need a new CPU cooler fan, and what I have rigged up isn't as efficient as the CPU fan that died.
Crunch! Crunch! Crunch!
ID: 356 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile yoyo_rkn
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Project scientist

Send message
Joined: 22 Aug 11
Posts: 686
Credit: 11,224,738
RAC: 18,219
Germany
Message 359 - Posted: 26 Feb 2012, 21:15:10 UTC - in response to Message 356.  

Don't know what you mean with:
... windows popup erors for the executable
gnfslasieve4I14e_1.7_windows_intelx86.exe


yoyo
ID: 359 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Viking69
Avatar

Send message
Joined: 16 Feb 12
Posts: 12
Credit: 107,382
RAC: 0
United States
Message 360 - Posted: 26 Feb 2012, 21:35:56 UTC - in response to Message 359.  

When I logged in to this PC this afternoon, Windoes had an error widow in the center of my screen stating that the listed excecutable had and error and was closed. When i looked at the system tray that shows the programs that are currently active, BOINC, IE9, Acrobat Reader, etc, I saw that the error popup had 173 items in it. I would have had to click "close program" 173 times to close them all, but I as able to right mouse on the tray icon and close them en-masse.

I did not see this excecutable in the Task Manager of windows on this PC before I closed the errors.

Once I stopped all other BOINC on this PC and got some new YAFU WU's I did see this exact item listed in task manager. BUT NOW, I found out that these were from RSA Lattice Seiving just in the last few minutes. There were none listed in BOINC at the time I had seen the errors, But since I had also just gotten them as I had received new YAFU WU's I made the wrong asumptions. Sorry. My Bad!
ID: 360 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : Number crunching : C107 with mt unknown error




Datenschutz / Privacy Copyright © 2011-2022 Rechenkraft.net e.V. & yoyo