Posts by Sysadm@Nbg

1) Message boards : News : wrapper update (Message 426)
Posted 7 Jul 2012 by Profile Sysadm@Nbg
Post:
thanks
$ ldd ./yafuwrapper_25353_x86_64-pc-linux-gnu
        linux-vdso.so.1 =>  (0x00007fff4c9ff000)
        libm.so.6 => /lib/libm.so.6 (0x00007fa22996f000)
        libgcc_s.so.1 => /lib/libgcc_s.so.1 (0x00007fa229758000)
        libpthread.so.0 => /lib/libpthread.so.0 (0x00007fa22953a000)
        libc.so.6 => /lib/libc.so.6 (0x00007fa2291b7000)
        /lib64/ld-linux-x86-64.so.2 (0x00007fa229c07000)

seems to me, that older stable linux server systems arent use such a high glibc version. My Ubuntu 10.04.4 LTS uses 2.11
2) Message boards : News : wrapper update (Message 424)
Posted 7 Jul 2012 by Profile Sysadm@Nbg
Post:
after the update
$ ldd ./yafuwrapper_25825_x86_64-linux-gnu
./yafuwrapper_25825_x86_64-linux-gnu: /lib/libc.so.6: version `GLIBC_2.14' not found (required by ./yafuwrapper_25825_x86_64-linux-gnu)
        linux-vdso.so.1 =>  (0x00007fff2c9f3000)
        libm.so.6 => /lib/libm.so.6 (0x00007ff96b9f3000)
        libgcc_s.so.1 => /lib/libgcc_s.so.1 (0x00007ff96b7dc000)
        libpthread.so.0 => /lib/libpthread.so.0 (0x00007ff96b5be000)
        libc.so.6 => /lib/libc.so.6 (0x00007ff96b23b000)
        /lib64/ld-linux-x86-64.so.2 (0x00007ff96bc8b000)


seems to me the wrapper needs something newer ...
3) Message boards : Number crunching : Upload failing on Linux computers (Message 280)
Posted 5 Dec 2011 by Profile Sysadm@Nbg
Post:
watched the upload problem with 6.12.34 client (which is recommended version) on Linux 64-bit (Ubuntu server LTS)
restart isnt a good thing, if you are running projects with long workunits and without checkpointing ...







Datenschutz / Privacy Copyright © 2011-2019 Rechenkraft.net e.V. & yoyo