wrapper update

Message boards : News : wrapper update
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile yoyo_rkn
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Project scientist

Send message
Joined: 22 Aug 11
Posts: 412
Credit: 4,675,570
RAC: 5,281
Germany
Message 423 - Posted: 6 Jul 2012, 21:40:48 UTC

The wrapper is now updated to the latest version for all applications.
ID: 423 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Sysadm@Nbg

Send message
Joined: 2 Sep 11
Posts: 3
Credit: 224,957
RAC: 0
Germany
Message 424 - Posted: 7 Jul 2012, 13:12:18 UTC - in response to Message 423.  
Last modified: 7 Jul 2012, 13:12:56 UTC

after the update
$ ldd ./yafuwrapper_25825_x86_64-linux-gnu
./yafuwrapper_25825_x86_64-linux-gnu: /lib/libc.so.6: version `GLIBC_2.14' not found (required by ./yafuwrapper_25825_x86_64-linux-gnu)
        linux-vdso.so.1 =>  (0x00007fff2c9f3000)
        libm.so.6 => /lib/libm.so.6 (0x00007ff96b9f3000)
        libgcc_s.so.1 => /lib/libgcc_s.so.1 (0x00007ff96b7dc000)
        libpthread.so.0 => /lib/libpthread.so.0 (0x00007ff96b5be000)
        libc.so.6 => /lib/libc.so.6 (0x00007ff96b23b000)
        /lib64/ld-linux-x86-64.so.2 (0x00007ff96bc8b000)


seems to me the wrapper needs something newer ...
ID: 424 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile yoyo_rkn
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Project scientist

Send message
Joined: 22 Aug 11
Posts: 412
Credit: 4,675,570
RAC: 5,281
Germany
Message 425 - Posted: 7 Jul 2012, 14:05:58 UTC - in response to Message 424.  

I rolled back to version 130.02 for the Linux 64 bit app.
yoyo
ID: 425 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Sysadm@Nbg

Send message
Joined: 2 Sep 11
Posts: 3
Credit: 224,957
RAC: 0
Germany
Message 426 - Posted: 7 Jul 2012, 17:05:48 UTC - in response to Message 425.  

thanks
$ ldd ./yafuwrapper_25353_x86_64-pc-linux-gnu
        linux-vdso.so.1 =>  (0x00007fff4c9ff000)
        libm.so.6 => /lib/libm.so.6 (0x00007fa22996f000)
        libgcc_s.so.1 => /lib/libgcc_s.so.1 (0x00007fa229758000)
        libpthread.so.0 => /lib/libpthread.so.0 (0x00007fa22953a000)
        libc.so.6 => /lib/libc.so.6 (0x00007fa2291b7000)
        /lib64/ld-linux-x86-64.so.2 (0x00007fa229c07000)

seems to me, that older stable linux server systems arent use such a high glibc version. My Ubuntu 10.04.4 LTS uses 2.11
ID: 426 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Matthias Lehmkuhl

Send message
Joined: 7 Oct 11
Posts: 28
Credit: 651,211
RAC: 287
Germany
Message 427 - Posted: 8 Jul 2012, 0:10:43 UTC

Thanks yoyo,
had the same problem. (Ubuntu 11.10)
with the old version it's working again.
Matthias
ID: 427 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Matthias Lehmkuhl

Send message
Joined: 7 Oct 11
Posts: 28
Credit: 651,211
RAC: 287
Germany
Message 437 - Posted: 11 Jul 2012, 0:33:33 UTC - in response to Message 427.  

Thanks yoyo,
had the same problem. (Ubuntu 11.10)
with the old version it's working again.


Hello Yoyo,
got the same error again.
<core_client_version>6.12.33</core_client_version>
<![CDATA[
<message>
process exited with code 1 (0x1, -255)
</message>
<stderr_txt>
../../projects/yafu.dyndns.org_yafu/yafuwrapper_25825_x86_64-linux-gnu: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by ../../projects/yafu.dyndns.org_yafu/yafuwrapper_25825_x86_64-linux-gnu)

</stderr_txt>
]]>
The new version is again active.
Linux running on an AMD x86_64 or Intel EM64T CPU 130.03 (mt) 10 Jul 2012 | 22:43:08 UTC

Matthias
ID: 437 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile yoyo_rkn
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Project scientist

Send message
Joined: 22 Aug 11
Posts: 412
Credit: 4,675,570
RAC: 5,281
Germany
Message 439 - Posted: 11 Jul 2012, 6:38:39 UTC - in response to Message 437.  

Please reset the project. It seems that you have the old yafuwrapper binary. The new one is 900k in size while the old one was only 250k byte.
yoyo
ID: 439 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Matthias Lehmkuhl

Send message
Joined: 7 Oct 11
Posts: 28
Credit: 651,211
RAC: 287
Germany
Message 440 - Posted: 11 Jul 2012, 9:52:12 UTC - in response to Message 439.  

OK I'll do it and check the filesize.
But first I need to finish my WU that is in work with the old wrapper.
Matthias
ID: 440 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Matthias Lehmkuhl

Send message
Joined: 7 Oct 11
Posts: 28
Credit: 651,211
RAC: 287
Germany
Message 444 - Posted: 11 Jul 2012, 22:54:20 UTC - in response to Message 440.  

Hello Yoyo,
reset does it. The WU runs without error.
Now the newer wrapper is downloaded .
http://yafu.dyndns.org/yafu/result.php?resultid=767043
Matthias
ID: 444 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : News : wrapper update



Copyright © 2011-2017 yoyo