Yafu 1.33

Message boards : News : Yafu 1.33
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile yoyo_rkn
Volunteer moderator
Project administrator
Project developer
Project tester
Volunteer developer
Volunteer tester
Project scientist

Send message
Joined: 22 Aug 11
Posts: 412
Credit: 4,675,569
RAC: 5,302
Germany
Message 496 - Posted: 27 Oct 2012, 9:25:02 UTC

The newest yafu version 1.33 is now deployed for 32/64 bit Windows and 64 bit Linux systems.
The version contains some stability and robustness fixes as well as less output. SO the results should be a bit smaller.
ID: 496 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Profile Yank

Send message
Joined: 15 Sep 11
Posts: 1
Credit: 57,880
RAC: 0
United States
Message 497 - Posted: 27 Oct 2012, 15:25:56 UTC - in response to Message 496.  

The newest yafu version 1.33 is now deployed for 32/64 bit Windows and 64 bit Linux systems.
The version contains some stability and robustness fixes as well as less output. SO the results should be a bit smaller.


Just connected with this project again. Downloaded what I thought was one work work as that is all that showed up on my BOINC Manager. My anti-virus program...AVAST...came up and stated the files looked suspicious but didn't stop the work units. Work unit showed 8 CPU's working. After numerous times the elapsed time for the work units restarted. It would get to about 10 or 15 seconds and restarted again. I aborted that work units and then another new work unit showed up. I went to my computer account page and saw that I had about 40 tasks assigned. Same thing happened for another three or so work units. I then aborted the program.
ID: 497 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
Conan
Avatar

Send message
Joined: 5 Sep 11
Posts: 40
Credit: 1,008,430
RAC: 1,430
Australia
Message 506 - Posted: 20 Nov 2012, 12:11:24 UTC - in response to Message 497.  

The newest yafu version 1.33 is now deployed for 32/64 bit Windows and 64 bit Linux systems.
The version contains some stability and robustness fixes as well as less output. SO the results should be a bit smaller.


Just connected with this project again. Downloaded what I thought was one work work as that is all that showed up on my BOINC Manager. My anti-virus program...AVAST...came up and stated the files looked suspicious but didn't stop the work units. Work unit showed 8 CPU's working. After numerous times the elapsed time for the work units restarted. It would get to about 10 or 15 seconds and restarted again. I aborted that work units and then another new work unit showed up. I went to my computer account page and saw that I had about 40 tasks assigned. Same thing happened for another three or so work units. I then aborted the program.


Yank,
I believe that the Work Units are made up of multiple parts that all are worked on one at a time (the start then stop that you see), then the results from all the parts are combined and processed at the end (where CPU usage goes up to 100%) into a result file to be sent back to the project.

At least that is how I remember it described to me but I may have gotten that mixed up.

I am going to run some more again soon to see if this is still true.

Conan
ID: 506 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
chuckbens

Send message
Joined: 25 Oct 12
Posts: 1
Credit: 5,073
RAC: 0
Message 530 - Posted: 14 Jan 2013, 13:31:54 UTC

I just had a C113 workunit that had run for over 6 hours and it did not show an estimated end time. The worst part is that it showed 0.000% completion. I aborted the workunit. I haven't had much luck with these... Any ideas? Is this normal and should I have let it complete?

Thanks,
Chuck
ID: 530 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Message boards : News : Yafu 1.33



Copyright © 2011-2017 yoyo